Versión 14.4: Actualiza cuanto antes tu iOS y iPadOS

La versión 14.4 corrige las vulnerabilidades que los cibercriminales están explotando activamente. Instala esta actualización lo antes posible.

Versión 14.4

Apple ha lanzado una actualización de seguridad para cerrar tres vulnerabilidades de día cero: CVE-2021-1780CVE-2021-1781 y CVE-2021-1782. Dado que Apple cree que los cibercriminales no identificados ya están explotando esas vulnerabilidades, la empresa aconseja a todos los usuarios de iOS y iPadOS que actualicen sus sistemas operativos.

Las vulnerabilidades

CVE-2021-1780 y CVE-2021-1781 son vulnerabili-dades en el motor de navegador WebKit, que utiliza Safari, el navegador predeterminado.

De acuerdo con Apple, ambas pueden conducir a la ejecución de código arbitrario en el dispositivo afectado.

Los usuarios de otros navegadores también necesitan esta actualización.

Aunque el sistema contenga otro navegador, otras aplicaciones podrían recurrir al motor de Safari para navegar dentro de la misma aplicación.

La sola presencia de un motor vulnerable en el sistema resulta peligrosa.

CVE-2021-1782 es una vulnerabilidad en el kernel del sistema. Apple la describe como un error de condición de carrera que alguien podría usar para elevar los privilegios de un proceso.

Según la información disponible, es posible que un grupo de actores desconocidos ya esté utilizando las vulnerabilidades. Probablemente utilicen las tres vulnerabilidades como una cadena de exploits, pero con la investigación en curso y para la protección de los usuarios, Apple ha retrasado la publicación de más información. La base de datos de CVE también carece de información precisa en la actualidad.

IT CONNECT

Información de Valor para tomadores de decisiones de negocios

Cómo proteger tus dispositivos iOS

  • Actualiza todos los iPhone y iPad que lo permitan a iOS/iPadOS 14.4 lo antes posible. Según el sitio web de Apple, la actualización está disponible para el iPhone 6s y posteriores, iPad Air 2 y posteriores, iPad mini 4 y posteriores y el iPod touch de séptima generación.
  • Si tu dispositivo es más antiguo y no es compatible con la versión 14.4 de iOS o iPadOS, instala otro navegador como alternativa a Safari y configúralo como navegador predeterminado. Por ejemplo, con iOS 11, puedes usar Firefox o DuckDuckGo, y con iOS 12, también puedes optar por Google Chrome.

Por Marcelo Lozano – General Publisher IT Connect Latam

85 / 100